Back to overview
Downtime

Media Processing Outage

Sep 07 at 07:24pm HDT
Affected services
Media Processing

Resolved
Sep 07 at 07:49pm HDT

Issue has been resolved, all pending files have been processed.

Updated
Sep 07 at 07:36pm HDT

We have identified the root cause of the issue and are working on a fix. Will be resolved in 10 to 15 minutes.

Created
Sep 07 at 07:24pm HDT

Media processing is down. We're investigating the issue