Back to overview
Downtime

Media Processing Outage

Feb 29 at 10:36pm HST
Affected services
Media Processing

Resolved
Feb 29 at 11:44pm HST

Media processing speed has returned to normal.

Updated
Feb 29 at 11:12pm HST

The issue has been resolved and processing has resumed. Within an hour media processing times will have returned to normal. All media uploaded during outage the outage has been credited (free processing).

Created
Feb 29 at 10:36pm HST

Media processing is currently down. We are investigating the issue.