Back to overview
Degraded

Media Processing Delays

Jan 25 at 12:33pm HST
Affected services
Media Processing

Resolved
Jan 25 at 12:36pm HST

Media processing speeds have returned to normal.

Created
Jan 25 at 12:33pm HST

A minor issue has caused some media processing delays. The issue has been resolved and the processing system is currently catching up.