Back to overview
Degraded

Media Processing Delays

Dec 27 at 09:56am HST
Affected services
Media Processing

Resolved
Dec 27 at 11:24am HST

Media processing times have returned to normal.

Created
Dec 27 at 09:56am HST

There are currently significant delays in media processing. The root issue has been resolved and all submitted packages will be processed over the next hour as the system catches up.