Back to overview
Degraded

Intermittent API timeouts

Nov 09 at 04:51am HST
Affected services
API

Resolved
Nov 09 at 07:01am HST

Issues with PodiumGPT and API timeouts have been resolved.

Updated
Nov 09 at 06:20am HST

A fix has been determined and is being implemented now.

Updated
Nov 09 at 06:09am HST

The issue is likely related to on-going OpenAI degraded API performance due to DDOS attack API traffic patterns OpenAI is experiencing. This is causing long running PodiumGPT requests to timeout, consuming API resources and leading to further timeouts for non-PodiumGPT requests. We are investigating potential fixes.

Created
Nov 09 at 04:51am HST

We have detected intermittent API timeouts and are investigating the root cause.