Media processing issues detected.
Resolved
Nov 8, 2023 at 3:50pm UTC
Media processing has recovered.
Affected services
Updated
Nov 8, 2023 at 3:38pm UTC
A fix has been implemented and packages have begun processing.
Affected services
Updated
Nov 8, 2023 at 3:07pm UTC
OpenAI has identified the root cause of the issue and is working to fix.
Affected services
Updated
Nov 8, 2023 at 3:00pm UTC
OpenAI is currently experiencing a major API outage, which is causing Podium media upload jobs to fail. They are currently investigating the root cause of the outage. Additional info and resolution times will be provided as they become available.
Affected services
Created
Nov 8, 2023 at 2:48pm UTC
We are currently investigating.
Affected services