Back to overview
Downtime

AI Processing Outage

Oct 20, 2023 at 1:15am UTC
Affected services
API

Resolved
Oct 20, 2023 at 3:29am UTC

The issue has been resolved.

Updated
Oct 20, 2023 at 2:43am UTC

OpenAI has identified the issue and is now working on a fix.

Created
Oct 20, 2023 at 1:15am UTC

We are currently experiencing an AI processing outage due to OpenAI issues. We are investigating the issue and working to resolve.