Back to overview
Degraded
AI Processing Delayed
May 24 at 11:04am HDT
Affected services
API
Resolved
May 24 at 11:30am HDT
AI processing times have recovered and systems are now functioning normally. We are monitoring all systems for new delays due to 3rd party outages.
Affected services
API
Updated
May 24 at 11:20am HDT
AI processing times are now recovering.
Affected services
API
Created
May 24 at 11:04am HDT
AI Processing is currently delayed due to a 3rd party outage. We are actively monitoring the situation. Expect processing times 2X-4X of normal.
Affected services
API